[FAQ] Probemy podczas logowania lub korzystania z Twittera dla BlackBerry

Avatar
Piotr Barycki
01.09.2010

Informacja ta jest istotna zwłaszcza dla osób, które nie przykładają większej wagi do aktualizacji zainstalowanych przez siebie programów. W związku z zapowiadaną na wczoraj zmianą systemu zabezpieczeń Twittera, wszyscy posiadacze Twittera dla BlackBerry w wersji niższej niż 1.0.0.45 najprawdopodobniej stracą możliwość korzystania z serwisu za pomocą tej aplikacji.

Aby upewnić się, że korzystamy z najnowszej wersji, należy otworzyć program, następnie wcisnąć przycisk „Menu„, „Opcje„(Options) i „Sprawdź aktualizację” (Check for updates). Aktualizacja jest konieczna, jeśli chcemy nadal korzystać z zasobów Twittera.

Posiadacze innych aplikacji do obsługi Twittera również powinni się upewnić, że ich oprogramowanie jest zainstalowane w najwyższej dostępnej wersji.